Page Location: Home > Support > Getting Online > Topic

Forum: Getting Online

Topic: Everquest

Page 1 of 1
garg
rank 2
Posted:
Mon Feb 22, 2010 4:43 pm
quote : #1
profile : pm
Posts: 9
Type: PAL
I've come across a copy of Everquest online adventures and booted it up.
It seemed to connect up and did an update but after I made an account it says no account exists even though it says it already exists when I tried to rte-do it.

After this didn't work I checked the serversí list on this site and found out that this is discontinued!
So how come it connected to something, did an update and let me get as far as I did?

I assume this disk is useless now?
 
TheMytho
rank 38
Posted:
Mon Feb 22, 2010 6:00 pm
quote : #2
profile : pm
Posts: 862
Type: NTSC-U/C
It sounds like Sony half-assed it and took just the account server down.

The disc is pretty much useless if you can't go online.
  _________________
Need a copy of Twisted Metal Black Online? PM me!
No_Limits
rank 14
Posted:
Mon Feb 22, 2010 7:24 pm
quote : #3
profile : pm
Posts: 237
Type: NTSC-U/C
It says it is online on the list...
  _________________
PS2>all other systems
lordnikon
rank 59
Posted:
Mon Feb 22, 2010 8:53 pm
quote : #4
profile : pm
Posts: 2818
Type: NTSC-U/C
No_Limits wrote:
It says it is online on the list...

The PAL version of the game has been shutdown, while the US version is still online.
  _________________
The most effective, in this war?
The Bydo have it... and they control it.
No_Limits
rank 14
Posted:
Tue Feb 23, 2010 2:01 pm
quote : #5
profile : pm
Posts: 237
Type: NTSC-U/C
oh, alright
  _________________
PS2>all other systems
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Display:   
 
View previous topic - View next topic
Page Location: Home > Support > Getting Online > Topic